問題:OGServer與OGWin安裝於不同電腦。設定防火牆後,OGWin可正常登入,選擇刷卡資料監控,卻出現錯誤訊息的對話框:「因為所選(門機名稱)卡鐘尚未載入卡鐘伺服主機,無法監控。請通知系統管理人員或不要監控該台卡機」且OGWin的刷卡資料監控畫面,看不到卡機的即時刷卡資料,門機顯示為亂碼。

徵狀

解決方案

可能原因:

  1. 因OGServer所在的電腦,開啟防火牆,但並未授權OGServer可通過防火牆,或是未開啟TCP:9344,導致OGWin找不到OGServer。請分別開放下列位置的防火牆:
    OGServer/ProxyServer所在電腦開放TCP:9344
    OGWin所在電腦開放UDP:9345
  2. 因OGWin電腦上有安裝多張網卡,若是此問題,3.3.50.0版(含)以後OGWin可以指定使用與OGServer通訊的網卡。

最終審定

最後檢閱日期:2018/01/22
適用門將版本號:1.0含以上
問題編號:2015091505